Human humans ...its shady ...ill love your reviews though

Human humans ...its shady ...ill love your reviews though
0

#1

#2

You have bootstrap 3 and 4. Just pick one version to use. If not, things may look odd on different browsers. It seems the Bootstrap syntax you are using is Bootstrap 3, so I would go with it for now. Also, you only need one Bootstrap 3. You have two different versions of Bootstrap 3. Finally, you have animate.js in your external files, but I can not see where you are using it. Always make sure you are never loading extra libraries which you are not using, because it potentially slows down the page loading time.


#3

thank you for your review …i didnt know that …ill careful next time …didnt know loading more libraries slows the page down …i finished my portfolio would love your review on that too https://codepen.io/qusaysultan/full/POVmpa/