I am stuck here. I have typed everything according to description and it is not working

Tell us what’s happening:
Describe your issue in detail here.

   **Your code so far**
/* file: index.html */
<!DOCTYPE html>
<html lang="en">
 <head>
   <meta charset="UTF-8" />
   <meta name="viewport" content="width=device-width, initial-scale=1.0" />
   <meta name="description" content="freeCodeCamp Accessibility Quiz practice project" />
   <title>Accessibility Quiz</title>
   <link rel="stylesheet" href="styles.css" />
 </head>
 <body>
   <header>
     <img id="logo" src="https://cdn.freecodecamp.org/platform/universal/fcc_primary.svg">
     <h1>HTML/CSS Quiz</h1>
     <nav></nav>
   </header>
   <main></main>
 </body>
</html>

/* file: styles.css */
body {
	background: #f5f6f7;
	color: #1b1b32;
	font-family: Helvetica;
	margin: 0;
}

#logo {
	aspect-ratio: 35/4;
 width: max(100px, 18vw);
background-color: #0a0a23; padding: 0.4rem;
}

   **Your browser information:**

User Agent is: Mozilla/5.0 (Linux; Android 4.4.4; SM-T561) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.138 Safari/537.36

Challenge: Step 9

Link to the challenge:

Your code is working. I don’t know why it isn’t working in yours. Try to refresh the page and reset the whole steps by clicking on restart step and try it again.

hope this will help!

Pretty sure your browser has to support the aspect-ratio property which Chrome 81 does not.

If you can update the browser do so.


If you can not update it to version 88, but you can get it to at least version 84 you can enable it using the flags.

In Chrome, put this in the address bar

chrome://flags/

Now search for

#enable-experimental-web-platform-features

And enable it. See if you can pass the challenge now.

Again, this only works for version 84 and above and is not needed for version 88 and above.