I can't install gitpod.yml

I can’t install gitpod.yml. Can someone help me?

1 Like

What exactly are you trying to do?

If you are trying to run the “Learn Bash by Building a Boilerplate” challenge, all you should do is open the boilerplate and follow the steps to run CodeRoad.

Are you trying to use the VS Code Desktop option? If so, I’m not sure if that works. But the ssh error might be related to that.

As I can’t add gitpod.yml I can’t turn on coderoad extension synchronization. Generating the error in the image above.

I tried many things, but all went wrong!

I’m still not sure what you need that for?

Are you not just trying to run the challenge?

Open the boilerplate on Gitpod and follow the instructions in step 4 given to you on the challenge page.

I’m trying to install this small file (.gitpod.yml) to maintain my progress in freeCodeCamp courses. I studied git, bash and Postgres and turned off the machine. After a while my progress returned to the beginning (in these courses mentioned before). I want to install gitpod.yml to maintain my progress as I progress through the course. I can’t turn on coderoad extension synchronization and the .gitpod.yml file doesn’t install, generating that error and sometimes not keeping my progress.