Information Security Projects - Anonymous Message Board

Tell us what’s happening:
When I tested on my live demo, everything works perfectly, but when I tried to submit the solution link, I can’t seem to pass the both DELETE && PUT tests. I was hoping if someone could take a look at my code and see if there was something wrong with my DELETE && PUT, or was a glitch. FYI, I had the same issue with GET && POST tests but it solved and passed automatically (without touching any of my code). I feel like there are some glitch on the freecodecamp side.


***Ignore the test part

Your project link(s)

solution: boilerplate-project-messageboard - Replit

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Information Security Projects - Anonymous Message Board

Link to the challenge:

did you try any other browser or disabling “dark mode” kind of browser extensions?

I tried both, but still no luck. I can’t really understand why it’s not passing as it works perfect on my live demo.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.