Learn Basic CSS by Building a Cafe Menu - Step 16

Tell us what’s happening:
I’m almost positive that this is the right code for this step. I’ve tried restarting my browser and disabling extensions. Is there something I’m missing?

Your code so far

<!-- file: index.html -->
<!DOCTYPE html>
<html lang="en">

<!-- User Editable Region -->

  <head>
    <meta charset="utf-8" />
    <title>Cafe Menu</title>
    <link rel="stylesheet" href="styles.css">
  </head>

<!-- User Editable Region -->

  <body>
    <main>
      <h1>CAMPER CAFE</h1>
      <p>Est. 2020</p>
      <section>
        <h2>Coffee</h2>
      </section>
    </main>
  </body>
</html>
/* file: styles.css */
h1, h2, p {
  text-align: center;
}

Your browser information:

User Agent is: Mozilla/5.0 (X11; CrOS x86_64 14541.0.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36

Challenge: Learn Basic CSS by Building a Cafe Menu - Step 16

Link to the challenge:

Hello @Carbles!

It works fine on my end.

Maybe try submitting it with a different browser.
Sometimes, browsers have built in extensions that can cause issues.

I hope this helps you!

Keep up the good progress!

2 Likes

You’re probably getting bit by this warning on the main RWD curriculum page:

“Note: Some browser extensions, such as ad-blockers and dark mode extensions can interfere with the tests. If you face issues, we recommend disabling extensions that modify the content or layout of pages, while taking the course.”

Usually this is due to a dark mode extension, or something similar, that is adding extra HTML elements behind the scenes, such as extra link elements. The solution is to either disable those extensions or use a different “clean” browser.

By any chance, are you getting the following hint?

“You should have one self-closing link element.”

If so then that’s a sure bet that an extension is adding extra link elements.

1 Like

Thank you so much! I think this is probably the issue, I’ll try it on a clean browser. Thank you again

1 Like

Thank you @anon42932716! I’ll try submitting it with a different browser, I’m pretty sure that’ll work.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.