Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening:

i am experiencing a problem with trying to set the href attribute to https://freecatphotoapp.com

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a>cat photos</a> in our gallery.</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/118.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 12

The anchor element needs to have an href

This is how an href should be.

<a href="https://freecatphotoapp.com">link to cat pictures</a>

1 Like

I understand what you are saying and I just tried that but what i did seems to be wrong as I keep getting this wrong and the hint I keep getting is " The link’s href value should be https://freecatphotoapp.com . You have either omitted the href value or have a typo."

Make sure the link resembles the one provided in the instructions.

1 Like

I finally saw the mistake. Thank you

1 Like

Keep up the good progress.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.