Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening:

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://www.freecatphotoapp.com">cat photos</a> in our gallery.</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/122.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 12

Hi all, Can anyone advise me on where i’m going wrong with this step? Please see code above.

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Hello @najmuddeenpotgieter !

The href should be exactly https://freecatphotoapp.com with the quotation marks surrounding it.

Please remove www. from the url value and it should pass for you.

Wishing you a smooth coding path.

Hi @anon87405063 , Perfect! it worked thanks :ok_hand:

1 Like

Happy to be able to help you move on to the next step @najmuddeenpotgieter !

Smooth coding!