Learn HTML by Building a Cat Photo App - Step 13

Tell us what’s happening:
Describe your issue in detail here.

   **Your code so far**
<html>
 <body>
   <h1>CatPhotoApp</h1>
   <main>
     <h2>Cat Photos</h2>
     <!-- TODO: Add link to cat photos -->
     <p>Click here to view more 
<a href="https://freecatphotoapp.com">cat photos</a></p>
    
   <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
 </main>
</body>
</html>
    
     <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
   </main>
 </body>
</html>

Not sure what i’m doing wrong here… saying my anchor element doesn’t have a target attribute…

   **Your browser information:**

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 13

Link to the challenge:

I would reset this lesson, you’ve added a lot of unnecessary code. You do not need to do anything with the img element, body element or main element.

The reason the lesson is saying you don’t have a target attribute for the anchor element because you don’t.

In this code, the attribute is the href, and the value is example.com.

<a href=“example.com”>I am an example</a>

If the lesson is asking you to add a target attribute of _blank, then it wants you to format it the same but using the requested value and attribute.