Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
I have a problem in line 8 I am trying to put the target attribute but i am having problems with it

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com" target="_blank">cat photos </a>in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

1 Like

Move the space after “cat photos” to after your a closing tag.


Like this (spoilers):
Mod edit: removed solution

It is great that you solved the challenge, but instead of posting your full working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting full working solutions.

Appreciate the spoiler warning, but solutions should bot be given out

thanks.
but when i tried it it still did not work

i have tried all possible way of putting it together

Have you tried resetting the step?
Make sure to only add the required attribute.

ok i have seen it thanks for the help

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.