Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a_blank href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
        <a href="cat photos"></a href>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36 Edg/117.0.2045.47

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

Look at how you added the href attribute to the opening a tag:

href="https://freecatphotoapp.com"

This is the format you use to add any attribute to a tag. So you need to use this same format to add the target attribute with the value _blank to the opening a tag. Just place it at the end of the tag after the href, leaving a space between the two.

Also, get rid of that extra anchor element you added below the p element. Adding extra things that you aren’t asked to add in the instructions will most likely cause the tests to fail. Only do what the instructions ask and no more.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.