Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:

Describe your issue in detail here.

I have to add a target attribute which is _ blank before the anchor. Been trying this for hours and days please help

Your code so far

See more cat photos in our gallery.

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more _blank <a href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/119.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 14

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

1 Like

You should be adding a target attribute with the value _blank to your opening anchor (a) tag. Attributes are added using the syntax attribute="value" (e.g. the href attribute). You may add multiple attributes to the same opening tag by separating them with spaces. So, next to the href attribute, add the target attribute.

1 Like

thank u i got it appreciate the help

1 Like