Learn HTML by Building a Cat Photo App - Step 15

Tell us what’s happening:
Describe your issue in detail here.

It keeps saying you should only add one opening anchor (a ) tag. Please remove any extras.I past this before but I didn’t get it enough so I tried it again and now im lost Im new so if anyone can help me by giving me an easy understanding of this problem.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->
      <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
   <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."><a/>
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.5 Safari/605.1.15

Challenge: Learn HTML by Building a Cat Photo App - Step 15

Link to the challenge:

This doesn’t seem quite right. I think you have a few characters reversed.

Your code has two anchor tags:
1.

<a target="_blank" href="https://freecatphotoapp.com">cat photos</a>
<a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."><a/>

The second one also has a malformed closing tag.

thank you! can’t believe I missed that

got it totally missed that