Learn HTML by Building a Cat Photo App - Step 22

Currently I am working on step 22. I know it’s something stupid that I’m missing but it refuses to accept so here I am. I have played with the code in several different ways to see if I am just missing something. I have also read the other forums to see if I could figure it out. My http seems fine it’s the alt that is causing me trouble

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <section>
        <h2>Cat Photos</h2>
        <!-- TODO: Add link to cat photos -->
        <p>See more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
        <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
      </section>
      <section>
        <h2>Cat Lists</h2>
        <h3>Things cats love:</h3>

<!-- User Editable Region -->

        <ul>
          <li>cat nip</li>
          <li>laser pointers</li>
          <li>lasagna</li>
        </ul> 
        <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg"<a>A slice of lasagna on a plate."</a>

<!-- User Editable Region -->

      </section>
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Linux; Android 10; K) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Mobile Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 22

Link to the challenge:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.