Learn HTML by Building a Cat Photo App - Step 5

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>

<!-- User Editable Region -->

  
    <h1>CatPhotoApp</h1>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>See more cat photos in our gallery.</p>
    <h1>Cat Photo App</h1/>
    <h2>Cat Photo</h2>
    <!-- TODO: Add link to cat photo -->
    <p>See more cat photos in our galler. </p>
    

<!-- User Editable Region -->

  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/116.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 5

Link to the challenge:

Welcome! Please tell us what the problem is in your own words. Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

You seem to have added duplicates of the elements that were already there. I don’t think the instructions asked you to do this.

“…adding a <main> opening tag before the h1 element, and a </main> closing tag after the p element.”

This is the only thing the instructions are asking you to do. So you should only add one <main> tag and one </main> tag (in the right places of course). I would reset the step to get the original HTML back and then only do what the instructions ask.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.