Learn Nano by Building a Castle - Build a Castle

Tell us what’s happening:

When I load this course, the first task is to open the terminal and echo hello nano to the terminal. I have tried this but it does not pass.

I have tried logging out and logging in, going to another course and coming back, as well as echoing hello bash like the previous tutorials in case it was a typo.

None of this causes the first lesson to pass. :frowning:

Your code so far

echo hello nano

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Learn Nano by Building a Castle - Build a Castle

Link to the challenge:

Is anyone able to help with this?

I’ve tried multiple times, on multiple computers and still no luck :frowning:

That’s very strange. Is there any error displayed? What happens if you try to press the Run button?

I get a message saying

Test Runner Failed

as seen in the image below. I have tried this on my laptop as well as the desktop and it is the same result.


Try following the troubleshooting at Running the Relational Database Curriculum in your Browser

Go to code ally website and delete the course history from there then go to freecodecamp and reload the course…I encountered test runner failed in another course and that was the solution

Thanks altzebill, that worked!