My button and a tag are unclickable on when I use Chrome

Hello everyone,

I am currently working on the Random Quote Generator Project and I’ve hit a problem in which I am unable to click on any buttons/a tags that I’ve created. It’s almost as if my Chrome has decided to disable button clicks on because the buttons work when I use Firefox or another browser like Brave.

I noticed this problem began after I messed with jQuery’s click function.

$("button").click(() => {

I just wanted to test if my .click function worked. After the alert popped up, I am no longer able to click the button on Chrome. There are also no hover effects that I can see when I interact with the button and a tags.

For reference, this is the pen I’m working on.

I would also like to apologize if this is in the wrong category to ask this kind of question.

Any help would be much appreciated thank you!

I moved it to the JS category, probably a better fit.

As far as you’re app, it worked for me just fine. I click on the “New Quote”, see the alert, dismiss the alert, reclick the “New Quote” and start the cycle over again. That is on Chrome on a MacBook.

Thank you for moving it! I’m still trying to figure it out on my end cause it only does that for me only chrome and not any of the other browsers. I’ll be sure to update if I resolve the problem!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.