Newbie Here- need help

So I’ve been looking for a way to get windows 10 onto a flash drive for a bit now and I’ve been following freeCodeCamp’s article on how to do so, however on one of the steps it seems to have lost its way a bit. Here is the article if you’d like to take a look -

My problem is with step 6, the first 4 lines of code it tells me to enter seem to have worked fine, however, the last line gives me the prompt of “-bash: wimlib-imagex: command not found”

In all honesty I’m not sure what this means or how to fix it, any help/advice would be greatly appreciated!

Also: I’m not sure if this is the right place to go to for such a request, however I’m not sure where else to look for help ¯\(ツ)
Thank you so much in advance!

Welcome, Vexes.

It might help more, if you could include some extra logs of the output.

It sounds like there is an issue with the installation of wimlib-imagex. So, for debug-sake, you could try brew install wimlib-imagex (it is, supposedly, included with wimlib, but who knows :man_shrugging:)

Hope this helps

1 Like

Wow Im surprised that I got an answer so fast, especially one that worked! I was looking at your suggested line of code and thought it looked familiar, a few lines back in the guide it says to run “brew install wimlib”. Which I ran, however Im not sure if it took it, but regardless I decided to run the line again and it proceeded to download wimlib! I then tried the line that didnt work before and it worked no problem!

I can believe that I made such a simple mistake! Thank you greatly!

1 Like

Use the following in command prompt:

SELECT DISK 1 (select the disk number as it appears in the order)

…hope that this helps and you’re welcome.

Remember that you should have the Windows OS disk ready or the folder with Windows files; so that you can then copy the Windows files (regardless of which Windows, in your case you are talking about Windows 10) to the flash disk that you’ve just made a bootable one through means of the process that I first sent you…