Package pandas (1.2.3) not found

Hi you all!. I just finished my “demographic-data-analyzer” project locally passing all the tests, I copied the code to, but I am getting “package not found” errors. First, it was “pandas (1.2.3) not found”, then: “python-dateutil (2.8.1) not found”. Maybe a temporary error?. Thank you.

you need to install those packages in order to be able to import them. In replit, you can go to the shell tab and run

pip install pandas

and also

pip install python-dateutil

then you should be able to run it.

Hi. When I run “pip install python-dateutil” it says the package is already installed. And I am getting a “This plugin crashed” error. So it seems to be a temporary problem from the site. Thank your for your help!.

can you post a link to your replit?

Hi. It seems they were running some update. I tried again and now it works fine!. Thank you for your help!.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.