Pomodoro Clock Script Error

Hi all,

I hope someone can help me! I’m getting a little frustrated after hours of trying to fix this. My Pomodoro Clock for the Front End Libraries Projects is functioning correctly and satisfies all user stories. But when I run the FCC test script, it doesn’t pass 9 of the tests. 7/9 failures are “Script Errors”. The functionality of the clock meets the requirements, so I just don’t understand why the tests fail.

I made my Pomodoro Clock with React on Codepen: https://codepen.io/rvhui/pen/ExaqeEX

Does anyone know what could be wrong?

Thanks a lot!

@rvhui Try another browser. Which browser are you using? I know that there was a problem with a particular browser before when running the tests.

Thanks, @brandon_wallace!
I tried to run the tests in Firefox instead of Google Chrome. Although the tests still didn’t pass, the error message was different and a lot more useful (reference error instead of script error). So then I knew there was definitely something wrong with my code and the reference error made it a lot easier to fix it.