Problem with the step 12

Hello, I have a problem with step 12, in practice does not show me the exercise to be done, can you help me please?


this is what I visualize.

Hi there. I’m a little confused about what the issue is.

When you’re facing issues with a particular challenge, it’s helpful to click on the Help icon (which appears after you have submitted incorrect code three times).
This will create a forum post which includes your full code, a direct link to the challenge and an opportunity for you to explain in detail what your issue is.

It is easier for us to help you if you do this, rather than just post a screenshot with no real context.

The instructions for Step 12 of Building a Cat Photo App are:

In the text of your p element, turn the words cat photos into a link to https://freecatphotoapp.com by adding opening and closing anchor (a ) tags around these words.

You don’t appear to have completed these instructions.

2 Likes

Thank you for your reply. In the screenschoot I sent I want to show what appears to me when I open step 12, in practice it does not give me the opportunity to do the exercise (I state that I tried. many times to do it) and I used the help button, now I’ve moved on with the other steps, while this is incomplete. I wish you a good day.

Sometimes the button for submitting your code (or other elements on the page) can disappear, but a hard refresh with CTRL+F5 often fixes that.

1 Like

tried this too, but it still doesn’t work :anguished: :anguished:

What do you mean by this? You’re unable to type in the code area? It gives you an error when you submit? Nothing happens when you submit?

Can you please give more detail.

Try disabling any browser extensions or try a different browser.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.