Random Quote Machine: Problem on Tweet button

Random Quote Machine: Problem on Tweet button
0

#1

Hey guys,

So here’s my take on the Random Quote Machine. (And if you have some comments/suggestions, feel free to drop them in!)

And there’s a problem, as you may know: The darn Tweet button ain’t showing up. Haha.

I tried it in my personal text editor (Sublime Text 3) and browser (Chrome). It previously worked as I expected: there’s the tweet button and it could help me send a tweet, the quote and background color can change. But not for this one in CodePen.

So far, I haven’t found a similar case as this. I don’t know if it’s a bug from CodePen, or merely my own fault. I tried to solve it, but it’s still not working.

So I’ll be looking forward your response on whether you’ve spotted something wrong here, so that I can submit this to FCC right away. Thank you, guys…


#2

The Tweet button shows up in my Firefox though…

And the “New Quote” button works as expected. The colors change too.


#3

And does the Tweet button work, too?


#4

Yep. The twitter pop-up pops up as well :slight_smile:


#5

Ohh okay… Fine, I’ll just submit it then haha. Thanks for your info…