Relational Database Course Stuck On Starting virtual server

Hello, I am currently trying to complete Relational Database Course on freecodecamp.org (https://www.freecodecamp.org/learn/relational-database/) I want to start “Learn Advanced Bash by Building a Kitty Ipsum Translator” section but when I try press “Start the course” then “Run With CodeAlly” the loading screen is stuck at “Starting virtual server” part. I refreshed the page hundred times, closed and opened the browser, cleaned the cache, tried it with a different browser, restarted my computer but still couldn’t solve it. I hope you can help me

Hi!

Just commenting to let you know that I’m having the same problem with the Student Database Part 2. Worked yesterday but not today. So maybe a problem with CodeAlly today?

Are you still seeing this issue @c4rlsberq @zoidwolf? I was able to start a project just now, perhaps its been resolved.

1 Like

Hi @moT01

I’m now seeing the project - thank you very much.

1 Like

There must have been a small outage earlier or something.