SASS test's failed

Tell us what’s happening:
Describe your issue in detail here.
Hello everybody. What i’m doing wrong?
I have no idea why this not working.
Here is the screen wit results of tests. Please help me. Why all working but not the “text-1”?

 **Your code so far**
<style type="text/scss">
@for $j from 1 to 6 {
 .text-#{$j} {
     font-size: 15px * $j;
 }
}
</style>

<p class="text-1">Hello</p>
<p class="text-2">Hello</p>
<p class="text-3">Hello</p>
<p class="text-4">Hello</p>
<p class="text-5">Hello</p>
 **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/102.0.5005.63 Safari/537.36

Challenge: Use @for to Create a Sass Loop

Link to the challenge:

Hi @Valdys !

Welcome to the forum!

The code you have shared works on my end. Please ensure that you have disabled any extensions that interface with the freeCodeCamp website (such as Dark Mode and Ad Blocker), and set your browser zoom level to 100%. Both of these factors can cause tests to fail erroneously.

Or try another browser

1 Like


Still not working(

And you tried it in different browsers?

Chrome?
Firefox?
Edge?
Safari?

I just tested it on my end on chrome, firefox and safari without browser extensions and all three work for me.

There is an issue with your setup that is interfering with the test.

1 Like

Thank you so much. It works in another browser(Microsoft Edge).


But don’t work in Chrome without any exceptions or after clearing cookies and reboot.