Scientific Computing with Python Projects - Budget App

Tell us what’s happening:
I’m trying to access the replit starter code they provide us with but I am getting this error “This repository could not be accessed, try again later”.

What should I do?

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36 OPR/

Challenge: Scientific Computing with Python Projects - Budget App

Link to the challenge:

You should try troubleshooting something like this yourself and try and find more specifics as to what’s going wrong. It’s hard to help with something like this because there could be many reasons for you running into this problem. For now, I would do the simple things like trying another browser, restarting your computer, or even trying it on another device. Sorry I can’t be of more help, if you still cant solve this problem I can at least try and get the code to you so you can work on the project while you try to figure out a solution to this.

I just wanted to make sure if it was a common problem. Thought that maybe the removed the repository. Anyways thank you, I found the code template on youtube so I was able to start with the project.

Yeah that makes sense, it’s an annoying problem to have. I was able to get the fine so it’s not a problem on their end. Hopefully you can solve it somehow.

I had the same error and I needed to click “Connect Github to import your private repos.” on the same screen first then it worked

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.