Stuck on CatPhotoApp step 14

I keep getting this hint:

Hint

You should only add one opening anchor ( a ) tag. Please remove any extras.

I seem to have wrapped the image in the link and it seems to be working correctly… Honestly stuck here, any help is appreciated :slight_smile:

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
    <a target="_blank" href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."<a/> 
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/102.0.5005.62 Safari/537.36

Challenge: Step 14

Link to the challenge:

Your closing > for the img element disappeared.

1 Like

Oh, i forgot i remove that, it seemed to still be working, but i have added it back and i still get the same error.
hereis how my code looks now, did i add it back in the right place?

  <a target="_blank" href="https://freecatphotoapp.com">
  <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
  <a/>

Move the “/” to the left side of the closing tag “a”

1 Like

Getting closer. You have a typo here. Compare to

2 Likes

Oh my god… I can’t believe i missed that… Thank you so much! Its working now :slight_smile:

1 Like