Test not submitting

Tell us what’s happening:
Describe your issue in detail here.

There seem to be a bug because the test gas refused to submit suggesting that i haven’t answered correctly but i have.
Your code so far

h1 {
font-size: 68px;
h2 {
font-size: 52px;
h3 {
font-size: 40px;
h4 {
font-size: 32px;
h5 {
font-size: 21px;
h6 {
font-size: 14px;
<h1>This is h1 text</h1>
<h2>This is h2 text</h2>
<h3>This is h3 text</h3>
<h4>This is h4 text</h4>
<h5>This is h5 text</h5>
<h6>This is h6 text</h6>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3663.0 Safari/537.36

Challenge: Set the font-size for Multiple Heading Elements

Link to the challenge:

Your code does look ok. If you have any add blockers or dark modes enabled in your browser they can cause problems with the tests, which is the most likely issue I think if your code is fine

Yep I have tried and might be because of some blockers you are facing issues…

Thank you. But I don’t have any adblocker plus it’s been working fine until that point.

The code you have shared works on my end. Please ensure that you have disabled any extensions that interface with the freeCodeCamp website (such as Dark Mode and Ad Blocker), and set your browser zoom level to 100%. Both of these factors can cause tests to fail erroneously.

Okay I checked again and everything looks fine but the code still fails.

You code works in everyone elses browser including mine. You may have to consider a different course provider. There are plenty to choose from out there, you may have better luck with another

I am sorry you are experiencing issues.

Have you tried different browsers.


Thank you. I completed the test on mobile after which I returned to PC and everything is working fine after that.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.