Test Runner Falied in Learn Bash and SQL by Building a Bike Rental Shop

I have complete the previous challenges for weeks now, but since i started this section of Learn Bash and SQL by Building a Bike Rental Shop the test fail to run. NOTE: I didnt alter any files or settings just it fails for no reason, also there are no files in the project directory.
What Should i do??

I have the same issue. Everything is fine (connecting, creating database and tables) up to the lesson where to ADD a table named date_returned. Each time I send the command, it LOOKS like the change happen, but the test fail. I run the \d rentals to see if the table has append, and it does. But when you refresh, it’S gone and you are disconnected. I’ve tried for 2 days now and the program just stuck at this command (or stuck by running the test…). Help please.

I had the same thing happen. I’m running the kitty ipsum calculator

I have the same issue for several days, the platform not working and I can’t continue… the command console not function correctly…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.