We cannot reach the server to update your progress

cant submit a completed challenge and continue to next challenge.
up top there is a message “We cannot reach the server to update your progress.”
also, new site is extremely slow…
as a side note- in my opinion the new colors make the site less readable ,is there a way to get the normal colors back?


Hi everyone, yeah I am having the same issue which is pretty much what happened since yesterday - that I cannot save my work.

I tried to log out. And, now I am not even able to log back-in. The log in page doesn’t accept the email code sent to me.

Does anyone have any solution to this?

I can’t log in either. There’s probably just some hiccups to overcome while they transition to the new site version.

1 Like

Have anyone been able to log back in?

Just when I was going to say an ETA would be cool… image

they didnt post a ETA ,i waited the last 24h for them to fix. think ill just start to save all soulotions outside of fcc because fixing can take longer than i expected…

1 Like

noting works now :disappointed_relieved:

update: login works good now!
(for me)

Are you able to update your progress as well?

It’s unclear to me if this is still a site-wide issue. Quincy posted an update in his Oct 18th article saying that “/learn is now fully operational.” Does this mean project submission should no longer be an issue since it’s “fully operational”? (I’m still having this problem.)

Does FCC have a page similar to https://www.githubstatus.com that documents the status of issues like these?

I’m trying to submit APIs and Microservices Projects - File Metadata Microservice for the past week but always shows “We cannot reach the server to update your progress.” in the next page.
Does anyone knows what’s going on?


1 Like

Yes, that’s the problem. I will keep track on this issue, thank you.

Thanks for your patience, we have just fixed this issue, can you please check and try submitting the URLs again?

Let us know if you face issues.

1 Like

I can’t speak for others, but I am still getting the message. I have for about a week now.

1 Like

1. The error is still there :frowning:

2. Even on this forum itself it is showing the same error :frowning:

2. Even on this forum itself it is showing the same error :frowning:

that’s the title of the thread, not an error in the forum, don’t worry! look at other threads, the title look just like that

for the servers, we let know @raisedadead , and let’s see what he says

1 Like

I’m also still getting the same message when I try to submit projects