What am i diong wrong

Tell us what’s happening:
Describe your issue in detail here.

   **Your code so far**

<h2>CatPhotoApp</h2>
<main>
 <a href="https://www.freecatphotoapp.com" target="_blank">cat photos</a>
 <img src="https://www.bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
<p>View more <a> href="https://www.freecatphotoapp.com">cat photos</a></p> 
</main>
   **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.101 Safari/537.36

Challenge: Nest an Anchor Element within a Paragraph

Link to the challenge:

Hello there.

Do you have a question?

If so, please edit your post to include it in the Tell us what’s happening section.

Learning to describe problems is an important part of learning how to code.

Also, the more information you give us, the more likely we are to be able to help.

CatPhotoApp

cat photos A cute orange cat lying on its back.

Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.

Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.

View more href="https://www.freecatphotoapp.com">cat photos

Please read the instructions of this challenge again very carefully. Look at the test results very carefully.

Hint: You have too many a elements and one of them has a typo. Check your code again.

your code is already included in the top post, but what question do you have about it?

can you tell me couldnt find it

not working
now these 2 is wrong
You should only have one a element.

The a element should link to " https://www.freecatphotoapp.com ".

not working
now these 2 is wrong
You should only have one a element.

The a element should link to " https://www.freecatphotoapp.com ".
[/quote]

Please post your full code.

Please do not post solutions.

It is great that you solved the challenge, but instead of posting your working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting working solutions.

1 Like

@JeremyLT I will keep this in mind in the future. I have deleted my post with the solution.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.