Your images should have an src attribute?

Tell us what’s happening:

Your code so far


<h2>CatPhotoApp</h2>
<main>
<img
src="http://bit.ly/fcc-relaxing-cat."
alt="relaxing-cat.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.96 Safari/537.36 Edg/88.0.705.56.

Challenge: Add Images to Your Website

Link to the challenge:

Hi,
2 typos:

  1. https and not http
  2. Remove . at the end of the url

Tell us what’s happening:

Yode so far


<h2>CatPhotoApp</h2>
<main>
<img
src="http://bit.ly/fcc-relaxing-cat."
alt="relaxing-cat." >

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/88.0.4324.96 Safari/537.36 Edg/88.0.705.56.

Challenge: Add Images to Your Website

Link to the challenge:

I think you need https on the link

Now set the src attribute so that it points to this url:
https://bit.ly/fcc-relaxing-cat

your url does not match, there are two characters of difference, if you make those two changes, your code will pass