Alt attribute difficulty

Tell us what’s happening:
Describe your issue in detail here.
A novice being stuck on alt atribute, tried severally on all possibilities but not working, i need help.

  **Your code so far**


<img src= alt=relaxing cat>

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.159 Safari/537.36

Challenge: Add Images to Your Website

Link to the challenge:

alt=relaxing cat

you need quotes
alt=“relaxing cat”

I tried that already but not working, thanks

this too
src=" "

I did that as well but not working, the image attached gets lost anytime i add the inverted comas:

Reset all code and try agen

img src=“” alt=“relaxing-cat”

Same problem, not changing. Anyway, i use a AZERTY french keyboard, could it be i’m typing something wrong?

I dont know but when I type
relaxing cat
test is passing…

i actually can’t tell why, i tried the whole day on several and different approaches but still.

Your code is missing double/single inverted commas.

<img src="inverted.jpg" alt="double inverted commas">

After adding that your code works fine on my end.

If problem continues

  • disable add blocker on this website.
  • set page zoom to 100%.
  • try different browsers.

Hi @ahmedhudu21 !

Welcome to the forum!

Please post your updated code of what you have tried.
That way we can test it and determine if there is an issue with your browser or if there is still an error with your code.

When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

I tried that, it isn’t working at all, i’ve been stuck the whole day

if your keyboard is diferent try copy and past it

Otherwise we are just left guessing on what could be the issue.

If you provide us with your latest code we can give you a more definitive answer on where the issue is.

Alright, i gonna try that.

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.