Bash Boiler plate

There’s a -r flag that says, remove directories and their contents recursively . That will remove the folder and everything in it. Use the “remove” command with that flag to remove the fonts folder. Make sure it’s the one in the website folder. Be careful not to remove the wrong folder.

I have a problem with this

i am using
rm -r fonts

but its still not passing the testcase, I made sure I am in the right directory and everything but it will still not work
help!

Hi praveenrawat1412, try to use the following command:

rm -rf fonts

This will forcefully try to remove it.

Things to keep in mind:
Make sure you’re in the correct directory where the ‘fonts’ folder is located;
Also check if you have the permission to do so, you can try as well sudo rm -f fronts.

Hope this works for you :wink:

1 Like

Please post a screenshot showing your whole screen immediately after executing the command

1 Like

I solved it. had to go back a directory then run the command rm -r [foldername]/[subfoldername]

1 Like

I was in the correct directory but the editor expected me to come out a directory and then run the command

I have resolved it, editor required me to come a directory out and then use the rm - r [mainfolder]/[subFolder]

no I resolved it according to the required process