Can not continue Relational Database Course module

Good day CodeCamp staff!

I am sorry to inform you that I have run into a problem.
I am unable to continue with Relational Database Course module, Mario database.
Last working code submit was:

INSERT INTO characters(name, homeland, favorite_color) VALUES('Mario', 'Mushroom Kingdom', 'Red');

When I wanted to submit another command line (another value insertion into characters column), I haven’t recieved any response from Virtual Machine server.

Code line was:

INSERT INTO characters(name, homeland, favorite_color) VALUES('Peach', 'Mushroom Kingdom', 'Pink');

Since then I was unable to continue and I can’t load my progress in module anymore, see attached screenshot:

I have tried rebooting my workstation, I have cleared browser cache, tried another browser and I have also tried to restore permissions in web browser for URL.

Do you have any suggestions how I could resolve this issue?

Thank you very much, best regards,

Peter :slightly_smiling_face:

Attaching second screenshot.

from this to continue you just have to open CodeRoad

Restart CodeRoad using this method: Mar-09-2022 20-44-44


This is the fun of being a Beta tester. This post might help with some common troubleshooting: Running the Relational Database Curriculum in your Browser

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.