Can somebody help me fix this?

When I run the tests on this code, I get a message in the console saying “TypeError: Cannot read property ‘message’ of undefined” and some sort of notification in the top saying “Something is not quite right. A report has been generated and the team have been notified”. How do I fix this?

Your code so far

var a = 3;
var b = 17;
var c = 12;

// Only change code below this line
a += 12;
b += 9;
c += 7;

Your browser information:

User Agent is: Mozilla/5.0 (X11; CrOS x86_64 13729.56.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.95 Safari/537.36.

Challenge: Compound Assignment With Augmented Addition

Link to the challenge:

Worked for me. Try it in an incognito window. Do not use dark mode.

Can you please check whether your browser needs to be updated? (Chrome, Firefox, Edge, and Safari are all supported browsers but they must be recent.)

If your browser is up-to-date, try resetting the challenge and submitting again.

If you are still having problems, double-check that you don’t have any extensions running that could interfere with scripts (including some adblockers).

I had the same problem when using firefox. i downloaded chrome. I now switch between the two sometimes

Thanks, resetting the test worked for me. I don’t know why I didn’t think of that lmao

I’m glad you got it sorted out. Happy coding!

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.