Code . command isn't working

Why this is happening?

You haven’t added the command to your path: there literally isn’t a command called code available.

Open the command palette and type “add to path” or something similar, it’ll come up with the option for VSCode to add it

it was working one day before

So add it to path again, restart terminal, check working? It could be any number of things, most likely an update