CodeAlly setup stuck on virtual server step

I’m stuck on the virtual server step of the CodeAlly setup. The spinner just spins. I’ve refreshed and tried again several times. Also made sure to set my browser cookies to accept all. I am logged in to FCC and I do have a Github account. Browser is Chrome. I checked the CodeAlly Dashboard and it says I don’t have any projects yet. Thanks for any help.

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Learn Bash by Building a Boilerplate - Build a Boilerplate

Link to the challenge:

1 Like

hi Amy, did you have a chance to try any troubleshooting steps listed in this doc?

Yes, I listed what I tried in my post. I’m on the second troubleshooting step and it says “If it still takes more than a minute or so, there may be a bigger issue, and you likely won’t be able to start the course right now. Create a forum post and let us know.” So I’m doing that.

I am having the same issue. Earlier today while working on “Build a Student Database: Part 2” I was booted from the VM and upon refreshing I started having this issue. Now at home I am getting the same results on my personal computer (was using work computer earlier). I have tried all troubleshooting steps including deleting the container from CodeAlly.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

I am also having this same issue with it being stuck on the “starting virtual server”. I tried multiple browsers (Safari, Mozilla, Chrome) , also incognito in Chrome - which CodeAlly flagged me to say I needed to be in normal browsing mode. I even delete the iteration of the module from CodeAlly but it did not change the issue.

I am also having the same issue here. All is well for the last 2 weeks until this morning.

Is the problem comes from codeally?