CodeRoad went missing - Salon Appointment Scheduler

Tell us what’s happening:
CodeRoad went missing, as depicted in the snapshot. This is since yesterday, tried restarting numerous times, even restarted PC and internet.

I have tried ‘soft reset’ from left most hamburger’s drop option, didn’t work.
Tried using Mozilla instead of Brave browser, didn’t work.


Your browser information:

User Agent is: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36

Challenge: Salon Appointment Scheduler - Build a Salon Appointment Scheduler

Link to the challenge:

Try to reset from the side hamburger menu. See if that will help.

Didn’t work.
I’m suspecting it might be a server maintenance issue since the same thing was happening to another lesson I was doing exactly last week/end…

Issue is still persisting. Cross-checked with multiple browsers (browser was never the issue). Soft reset doesn’t help. Will check again later in the day!

Update… it’s back now! I guess, from last two weeks of experience, it comes back on as soon as working hours of Monday starts !!