Create a Media Query (stuck)

Tell us what’s happening:
Describe your issue in detail here.

Following the instructions, the hint, and the video, I am unable to have the test register my code. Copied and pasted the answer directly and still no go. Checked all the forums of others having the same issue. Tried variants, too. In addition to the below, I also tried a syntax I found online. I just can’t figure out what I have wrong. Thank you in advance.
I feel like I’m taking crazy pills.

Alternate attempt:
p {
font-size: 20px;
@media (max-height: 800px;) {font-size: 10px;}

  **Your code so far**

p {
  font-size: 20px;

**/* Only change code below this line */**
@media (max-height: 800px) { 
  p {
  font-size: 10px;
**/* Only change code above this line */**

<p>Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vivamus quis tempus massa. Aenean erat nisl, gravida vel vestibulum cursus, interdum sit amet lectus. Sed sit amet quam nibh. Suspendisse quis tincidunt nulla. In hac habitasse platea dictumst. Ut sit amet pretium nisl. Vivamus vel mi sem. Aenean sit amet consectetur sem. Suspendisse pretium, purus et gravida consequat, nunc ligula ultricies diam, at aliquet velit libero a dui.</p>

  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/92.0.4515.107 Safari/537.36

Challenge: Create a Media Query

Link to the challenge:

Hi @nsmith !

Welcome to the forum!

The code you posted here is different from the screenshot because of the change in the comment tags.

When I remove those extra *'s then the code passes for me.

It might also be a browser extension messing with a test.

Please ensure that you have disabled any extensions that interface with the freeCodeCamp website (such as Dark Mode and Ad Blocker), and set your browser zoom level to 100%. Both of these factors can cause tests to fail erroneously.

1 Like

Spot on with the extensions. Disabled them and now I’m cured. Thank you, doc.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.