Error in package.json file - "moment":"2.14.0" package to the dependencies returns error

Tell us what’s happening:
I got stuck in this problem and I don’t understand what is wrong… The FCC interpreter don’t recognize the ‘moment’ package and version as well, and returns me this error instead.

Your code so far
As you can see in the Glitch source I’m using, the tag “moment” and “2.14.0” was added, but

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36.

Challenge: undefined

Link to the challenge:

Welcome, gab.

I am unable to open your Glitch with the link you provided. Also, it would be useful to see what is written in the console, as the tests are failing because of a time-out. This is likely a connection issue.

What url are you using as the solution?

probably cuz on ur package.json
“moment”: “~2.14.0”

test dont want the “~” symbol (but the exact package version)

I think I got it working even with the ~ but it may have cached the previous success I had without it.

@gabrmaciel what link are you submitting to the test? I only got it to work with the “live app” link.

Thanks, Sky. I’m using this link to submit:
https://wholesale-strawflower.glitch.me/

I’m using this link:
https://wholesale-strawflower.glitch.me/

And I erased the ~ too, but the error still happening…

You are using the wrong starting Glitch project. You should have started with

You started with the one for Basic Node and Express.

1 Like

“dependencies”: {
“express”: “^4.16.4”,
“helmet”: “^3.14.0”,
“moment”: “2.14.0”