Freecodecamp doesn't accept answer even if it's right

Hello everyone, so for the last couple of days i’ve been trying to run a challenge of the Responsive Web Design-Applied Visual Design section but Freecodecamp doesn’t seem accept my proposed solution even though i’m sure it’s correct after verifing the related videos and clues thus i’m completely blocked (I even tried running the next and previous challenges and the Reset All Code, nothing worked…), I would be very appreciative if anyone helped me ? thanks.

div {
width: 70%;
height: 100px;
margin: 50px auto;
background: linear-gradient(
div:hover {
transform : scale(1.1);


this is the challenge:

Try a refresh or reset the code.

Yeah i forgot to mention it, i tried several times it doesn’t work… :confused:

Try adding a comma after the first div.(seems to unstuck the tester even though visually it doesn’t work anymore) Don’t see why it would get stuck though.

Also please add your whole code next time so we can see if you added something extra. It’s harder to find the problem this way. You can just add it betweenPreformatted text the code tags(backticks).

Nothing seems to work, so bizarre… :confused:

try transform: scale(1.1) instead of transform : scale(1.1)

the space after transform is the issue

THANKS A LOT! It worked, it was indeed the space so hilarous that i was trying to figure out what the problem is for 3 days :’) thanks.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.