Gestire le dipendenze npm comprendendo il versioning semantico

Ciao! sto studiando in questa lezione, vi posto il codice del mio package-json:

{
	"name": "fcc-learn-npm-package-json",
	"author": "Peppe Ferd",
	"description": "A project that does something awesome",
	"keywords": [
		"freecodecamp",
		"related",
		"words"
	],
	"license": "MIT",
	"version": "3.3.3",
	"dependencies": {
		"express": "^4.14.0",
		"moment": "^2.10.2" // <---------Here's the problem
	},
	"main": "server.js",
	"scripts": {
		"start": "node server.js"
	},
	"repository": {
		"type": "git",
		"url": "https://idontknow/todo.git"
	}
}

Seguendo ciò di cui parla la lezione, credo di aver fatto tutto giusto ma evidentemente non è così, chiedo un aiutino a voi!

Risolto!

doveva essere invece:
"moment": "2.10.2"