freeCodeCamp Challenge Guide: Use the Caret-Character to Use the Latest Minor Version of a Dependency

Use the Caret-Character to Use the Latest Minor Version of a Dependency


Hints

Hint 1

  • the package moment should be in your package.json, specifically in the
    dependencies property.

Hint 2

  • moment version should have a caret character within it.

Solutions

Solution 1 (Click to Show/Hide)

"dependencies": {
  "moment": "^2.10.2"
}