.gitignore HELP

Why can’t I go on?

touch .gitignore

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.60 Safari/537.36

Challenge: Build a Boilerplate

Link to the challenge:

Sorry for your troubles @samuelecaporale.

Hmm, strange that the theme isn’t being applied. I’m not quite sure what is happening here. Did you try the reset button?

Are the tests running automatically? What is the text that shows up in that little popup when the tests fail?

the file is created, but the tests do not pass, it does not run by itself,
if I click on RUN, it appears:

Test Runner Failed

Did you try that reset button? I would try it if you haven’t.

I tried, and it doesn’t work …
ls .gitignore
is not displayed as a file, I only see it in the left bar.

How can I start all over again?

ls won’t show hidden files. use ls -a to show hidden files too.

Try removing the file using rm .gitignore and creating once again

There’s some discussion around what may be your problem here @samuelecaporale.

I’m not sure if it’s the same problem, all the other instances of it make VSCode use the light theme. Yours has the dark one. Nonetheless, the fCC theme isn’t applied - so I think that may be the issue. I’m not quite sure what the cause is and I don’t have a solution. You may have to start over.

Are you running this in the browser or locally?
And I’m curious, what do you see when you type git status in the terminal while in the project folder?

i solved starting over but now i’m stuck again to another challenge, i will try to put the standard theme cmq i use the editor on the fcc browser