Help! I can't seem to run my test on CodePen ("Passes:0, Failures: 0"?)

I can’t seem to my run my survey form test on CodePen. This keeps re-appearing

  • [passes:](javascript:void(0):wink: 0
  • [failures:](javascript:void(0):wink: 0
  • duration: 0 s
    How do I run my project?

I am very, very new to programming. Your help would be appreciated!

Hello gappisappi, welcome to the forum!

Somebody should be able to help you out, but you will need to post a link to your code. It is almost always a good idea to include a link to your code (and maybe a link to the challenge, as well) to make it easier to figure out what’s going on.

Ah, I missed that.
Here’s the link to my code:

Here’s the link to the Survey Challenge:

I’ll keep this in mind :smiley:

it seems to be working
what browser are you using? what OS?

1 Like

I am using Chrome 78. My OS is Windows 10 Pro

Just checking in, are you still having these problems?

1 Like

Yes, I’m still having some trouble figuring it out

Hi @gappisappi, in your browser, got into Settings --> Advanced Settings --> Site Setting and ensure JavaScript is set to Allowed

1 Like

My settings are already set to allowed

I was just taking a guess.
Odd that you’re seeing this for the survey form. The tests run successfully for your tribute page?

1 Like

It doesn’t seem to work for any of the projects :sweat_smile:
I just realized it during the second one :sweat_smile:

Thanks for chipping in :smile:

No worries. We now know it’s something on your box. You can try a couple of things;

  • clear cache & cookies
  • try another browser like Firefox
1 Like

Whoa! It works now! Thank you so much!

I used Mozilla :smiley:

Your code should work on Chrome also. Do you have another codepen of the final version of your project? The one you posted above fails several tests.