How to automatically word wrap in the code?

in my code, When it comes to limits, it does not automatically down the line?

Welcome @Tr_Giang , could you post the link to your challenge and copy&paste your code here

Is there a scroll bar at the bottom part of the editor? (Your screenshot is too short for us to see)

No. it does not have.

my problem is that the lines of code don’t line themselves when the limit is reached.

Your code can not be fully seen in the picture. Copy and paste it here

Okay to view it again can you try clicking the styles.css button to hide that panel?

the problem is not the code, the problem is in the settings. Can you help me ?

What is wrong with the settings?

(post deleted by author)

it happens with every code.

Try to use the CTRL- to zoom out.
Or change your browser settings to zoom out a bit.

Then notice you have a scroll bar on the far right.
Move it up to go all the way down as your scroll bar at the bottom may be hidden.

(Zooming out may help you see it)

Hello there,

It appears you have toggled on Accessibility Mode, which prevents the editor from wrapping, as this makes navigating with a screen reader more difficult.

You can toggle off Accessibility Mode, by pressing: CTRL + E whilst the editor is in focus.

Hope this helps