I believe I did exactly what the challenge asked for but I can't pass the challenge?

Can someone please point out what I’ve missed? It’s a simple challenge but I can’t pass the test.

EDIT: It worked after I switched from Chrome to Firefox! :blush:

So I just checked the hint and copied the code from there. It looks exactly the same with mine tho. Still can’t pass the test. I’m confused…

I believe it has something to do with the p {} inside @media {} not changing color to red :frowning: the code works but somehow the testing thing just won’t recognize that p :frowning:

missing the semicolon after the max-width:800px ?


Hello Thomas! Thank you for replying!
I think there shouldn’t be a semicolon tho, if I add one it says you didn’t declare a media query.

You may check if your browser has a min-font setting, if your zoom is at 100% (or play with it till you get it get it to pass once you verify that the font changes height)

Hi ieahleen, thanks for replying! Just checked, the font size is changing correctly. I’ll try using another browser and see if it works.

I think the same thing happened to me on a couple of challenges!! After triple checking my code I was frustrated. I reloaded the page and retyped everything the same way and then it worked.

I hope this helps.

What browser are you on? Looking at the scrollbars it might be Edge? Edge has known problems with the curriculum right now so I’d suggest using either Chrome or Firefox. It becomes especially important when you get to the JavaScript portion.

I was using chrome, and it worked after I switch to firefox!

thank you boston. it worked out!

Ha! This is my life. I do most of my FCC at work… on a virtual terminal that’s running Vista still… so there’s LOTS of compatibility issues that get in my way.

When I feel I have it right, but FCC doesn’t agree, I just bookmark it and try from home from a different browser.

I was stuck on the telephone number checker forever because my regExs weren’t working right on an older browser, even though they were checking correctly at home.

@Asteria That’s weird, but glad you got it to work.

Just curious, what version of Chrome were you using? I’m on Chrome and just tried the lesson and it worked for me.