I can't access freeCodeCamp

Hi. I’m having issues to visit the curriculum page. I’m currently doing one of the Responsive Design projects but I can’t access the site. I tried sending a ping, and using different browsers, but I still can’t. I erased all cookies and related data, and still not working. I just can’t enter the site by using VPN, or connecting from another PC, which is in the same network.

Is the problem still ongoing? Are you not able to access freeCodeCamp.org at all, or are you having trouble with a specific page? I’ve been able to access all the parts of freeCodeCamp I’ve tried to so far.

1 Like

Welcome there,

We recently deployed an update to production. As such, this often requires waiting a few minutes, and a hard refresh of your browser page.

If you are still experiencing problems, please provide as much information as you are willing, and we will continue debugging.

Hope this helps

1 Like

I’m not having any problems. The page is loading a little slow, but I can access now as usual :slight_smile:

Thanks a lot for your help!

I can access now! I used VPN for a while, but now everything is working fine!

Thanks!

I’m glad to hear it. Happy coding!