Inablitity to access relational database project AT NIGHT

Tell us what’s happening:
Describe your issue in detail here.
is there anyone can help me with the problem that at night I couldn’t access into the relational database turtorial project AT NIGHT since I could still access them in other part of the day

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/100.0.4896.75 Safari/537.36

Challenge: Build a Boilerplate

Link to the challenge:

It’s possible that some sort of unrelated outage caused an issue, like scheduled maintenance or an update, during a time that happened to be night where you are. But the course doesn’t turn off at certain times or anything.

1 Like

Is this problem persisting @thaison23092003?

Yes, I have also tried to access these project with other devices at night but it seems like a server error.

This is a strange one @thaison23092003. Do you mind sharing your timezone and what hours it seems to not be working for you?

Do you know of any firewalls on your network that might be blocking it for you?

I suppose you could also maybe look at the network tab of your dev tools and see what the requests are returning.

Actually, It gets worse today :((, I was doing the project about the mario database this morning and it just suddenly crashed and took me back to the original freecodecamp website. Since that event I have tried to access that mario projects and the other ones but it always stopped at starting virtual server while loading remote environment.
By the way my timezone is GMT +7, thank you a lot for helping me with this problem.

Sorry for your troubles. I’ve seen it get stuck on that step - usually, a page refresh will get you passed it, as described in the trouble shooting post.. However, some users are saying that isn’t working at the moment, so I’m not sure. I will look into it.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.