Information Security with HelmetJS - Install and Require Helmet

Tell us what’s happening:

So i have tried everything, but i dont seem to get it. I have made the require() variable. But it just keeps giving me the same error. I have tried using Gitpod, I tried using the original link that was in the challenge, and i even tried to fork it to another repo and commit the changes, as you can’t commit them in the original repo. So really i have no idea what i should do.


And i didn’t find any help to this, so no idea what’s the problem actually is as the answer from tests is just error

###Your project link(s)

solution: https://freecodecam-boilerplate-vnj8rjwomwk.ws-eu114.gitpod.io

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:126.0) Gecko/20100101 Firefox/126.0

Challenge Information:

Information Security with HelmetJS - Install and Require Helmet

You should submit the URL from the preview window.

https://3000-freecodecam-boilerplate-vnj8rjwomwk.ws-eu114.gitpod.io/

1 Like

Omg, thank you so much, now i get it. Thank you so much! Literal life saver.