Tell us what’s happening:
So the challenge wants me to use tr[class=“total”] but wouldn’t it just be simpler and cleaner to just select the class? And if there is overlap with other elements why not just make a class specific to these elements?
Your code so far
The challenge seed code and/or your solution exceeded the maximum length we can port over from the challenge.
You will need to take an additional step here so the code you wrote presents in an easy to read format.
Please copy/paste all the editor code showing in the challenge from where you just linked.
Replace these two sentences with your copied code. Please leave the ``` line above and the ``` line below, because they allow your code to properly format in the post.
Your browser information:
User Agent is:
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/184.108.40.206 Safari/537.36
Challenge: Step 54
Link to the challenge: